Chart Display Issue for Web Users

Incident Report for BitMEX

Resolved

We have resolved an issue with the rendering of the TradingView chart, which in some cases was not visible for web users between 10:45 and 12:00 UTC.

We apologise for the inconvenience caused - please contact Support if you have any further questions and we'll be happy to help.
Posted 4 years ago. Nov 02, 2021 - 12:07 UTC

Update

We are continuing to work on a fix for the underlying issue. To see the chart in the meantime, please click the ‘Open in New Window’ icon on the Charts window (denoted by three vertical bars to the left of the ‘Settings’ icon). This will open a new window with a chart (60 second refresh time).

We will share another update ASAP; thank you for your patience.
Posted 4 years ago. Nov 02, 2021 - 11:57 UTC

Update

We are continuing to work on a fix for this issue.
Posted 4 years ago. Nov 02, 2021 - 11:22 UTC

Identified

We’re aware of an issue with the display of charts for web users on the BitMEX platform and are investigating urgently. A further update will be provided here ASAP. We apologise for any inconvenience.
Posted 4 years ago. Nov 02, 2021 - 11:15 UTC
This incident affected: BitMEX.com (Web Frontend).