BitMEX.com Homepage Outage
Incident Report for BitMEX
Resolved
We have resolved an issue some users were experiencing accessing the bitmex.com homepage. The BitMEX trading platform was unaffected throughout this issue. Please contact Support should you have any queries. We apologise for any inconvenience this may have caused.
Posted Oct 15, 2021 - 14:26 UTC
Monitoring
We have implemented a fix for an issue some users were experiencing accessing the bitmex.com homepage, and continue to monitor performance closely. The BitMEX trading platform is operating as normal. Please contact Support should you have any queries. We apologise for any inconvenience this may have caused.
Posted Oct 15, 2021 - 14:16 UTC
Update
We are implementing a fix for an issue some users are experiencing accessing the bitmex.com homepage. The BitMEX trading platform is not impacted and web users can access the trading platform via https://www.bitmex.com/app/trade. Please contact Support should you have any queries. We apologise for any inconvenience this is causing.
Posted Oct 15, 2021 - 11:29 UTC
Update
We are implementing a fix for an issue some users are experiencing accessing the bitmex.com homepage. The BitMEX trading platform is not impacted and web users can access the trading platform via https://www.bitmex.com/app/trade. We apologise for any inconvenience.
Posted Oct 15, 2021 - 09:41 UTC
Identified
We’ve identified an issue where some users are unable to access the bitmex.com homepage and we are implementing a fix. The BitMEX trading platform is not impacted and web users can access the trading platform via https://www.bitmex.com/app/trade. We will provide further updates here ASAP. We apologise for any inconvenience.
Posted Oct 15, 2021 - 05:09 UTC
Investigating
We’re aware of an issue with the bitmex.com homepage and are investigating urgently. The BitMEX trading platform is not impacted and web users can access the trading platform via https://www.bitmex.com/app/trade. A further update will be provided here ASAP. We apologise for any inconvenience.
Posted Oct 15, 2021 - 04:26 UTC
This incident affected: BitMEX.com (Web Frontend).