BitMEX Blog
Incident Report for BitMEX
Resolved
The BitMEX Blog is now back online following resolution of an infrastructure issue with our hosting provider. We apologise for any inconvenience caused. If you have any further questions, please contact Support: www.bitmex.com/support
Posted Jun 08, 2021 - 13:01 UTC
Monitoring
The Bitmex Blog is intermittently available due to underlying service provider issues. The issue has been fixed by the service provider but may be unstable while full service resumes.
Posted Jun 08, 2021 - 11:46 UTC
Identified
The BitMEX Blog is currently offline. This has been identified as a hosting provider infrastructure issue, which is currently being addressed. The BitMEX Trading Platform is not affected and all funds are safe. We’ll provide a further update as soon as possible. If you have any further questions, please contact Support.
Posted Jun 08, 2021 - 10:13 UTC
Investigating
The BitMEX Blog is currently offline. The Trading Platform is not affected and all funds are safe. We’re working to bring the Blog back online as soon as possible and we apologise for any inconvenience this may be causing. If you have any further questions, please contact Support: www.bitmex.com/support
Posted Jun 08, 2021 - 10:06 UTC
This incident affected: Miscellaneous (Blog).