Slow queries to public trade endpoint
Incident Report for BitMEX
Resolved
The issue has been resolved. We apologise for any inconvenience this may have caused. We will be issuing a post-mortem as soon as possible. If you have any further questions, please contact us via https://www.bitmex.com/app/support/contact.
Posted Mar 25, 2020 - 05:19 UTC
Update
We are continuing to investigate this issue.
Posted Mar 25, 2020 - 05:16 UTC
Investigating
We're aware of an issue currently impacting the latency of requests to the public trade REST API endpoint. This may also have an impact on the update time for the TradingView price chart on the BitMEX UI. There is no impact to trading capabilities at this time. We are currently recovering from this and will share another update shortly.
Posted Mar 25, 2020 - 05:11 UTC
This incident affected: BitMEX.com (REST API, Web Frontend).