Withdrawals impacted for all networks - Deposits and trading are not impacted
Incident Report for BitMEX
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 08:25 UTC
Monitoring
This incident has been resolved and all our systems are working as usual. We will keep monitoring the systems performance.

All withdrawals requested and pending are now being executed according to our BAU withdrawal process.

We apologise for any inconvenience caused and we remind our users that all funds have remained safe at all times.
Please contact Support with any further questions.
Posted Mar 10, 2023 - 08:22 UTC
Update
We are continuing to investigate this issue.
Posted Mar 10, 2023 - 08:07 UTC
Investigating
We have identified an issue that is affecting withdrawals for our users on all networks. Deposits and trading are not impacted.
Withdrawals may be requested but cannot be broadcasted

We are working on implementing a fix and will publish updates as necessary. If you have any additional questions, please contact support@bitmex.com

We remind our customers that all funds are safe and we apologise for any inconvenience.
Posted Mar 10, 2023 - 08:07 UTC
This incident affected: BitMEX.com (Deposits / Withdrawals).