ADA Transactions Currently Blocked Following the Cardano ‘Valentine’ Upgrade
Incident Report for BitMEX
Resolved
This incident has been resolved. Apologies for any inconvenience caused, and if you have any questions, please contact Support.
Posted Feb 15, 2023 - 02:51 UTC
Investigating
A quick update that users are currently unable to process ADA purchases, deposits, and withdrawals. This is due to the instability following the Cardano ‘Valentine’ upgrade that took place at approximately 21:45 UTC on 14 February.

We are looking into this issue and will provide further updates as soon as possible. Apologies for any inconvenience caused, and if you have any questions, please contact Support.
Posted Feb 15, 2023 - 02:19 UTC
This incident affected: BitMEX.com (Deposits / Withdrawals).