DDoS of BitMEX Services / Database Unavailability
Incident Report for BitMEX
Resolved
We have now fully identified and resolved the specific issue which has been delaying and preventing requests to the platform. We do not expect the issue to recur.

We will be issuing a detailed post-mortem as soon as possible. If you have any further questions, please contact us via https://www.bitmex.com/app/support/contact. (edited)
Posted Mar 13, 2020 - 14:14 UTC
Monitoring
The BitMEX database has now recovered.
Posted Mar 13, 2020 - 12:28 UTC
Investigating
We are investigating an issue with our database. Similar to the incident ten hours ago, this issue is causing unavailability of all services.
Posted Mar 13, 2020 - 12:11 UTC
This incident affected: BitMEX.com (REST API).