Suspected Cloudflare Outage: BitMEX Intermittent Connectivity Issues
Incident Report for BitMEX
Resolved
We are closing this incident as Cloudflare has confirmed that all systems are operational. We will continue to monitor for any other issues; we appreciate your patience and understanding.
Posted Jun 21, 2022 - 08:57 UTC
Update
Service has been restored and we are continuing to monitor.
Posted Jun 21, 2022 - 07:53 UTC
Monitoring
We are monitoring the Cloudflare outage and potential resolution. Once the issue is resolved from Cloudflare's side, we will be reaching out to any affected users directly.
Posted Jun 21, 2022 - 07:30 UTC
Investigating
We are aware of the BitMEX website and API experiencing intermittent connectivity issues for users in some, but not all, locations.

We believe this is related to an issue with Cloudflare, which has reported “widespread issues” with its services and network [https://www.cloudflarestatus.com/].

These issues do not appear to be limited to BitMEX; other crypto websites also appear to be affected.

Funds are safe; we will share an update shortly.
Posted Jun 21, 2022 - 06:56 UTC
This incident affected: BitMEX.com (REST API, WebSocket API, Web Frontend) and Testnet (REST API, WebSocket API, Web Frontend).