TradingView Chart Display Issue for Some Users
Incident Report for BitMEX
Resolved
We have resolved an issue with the rendering of the TradingView chart, which in some cases was not visible for users between 09:35 and 10:35 UTC. We apologise for the inconvenience caused - please contact Support if you have any further questions and we'll be happy to help.
Posted Oct 07, 2021 - 10:39 UTC
Identified
We have identified an issue with the proper rendering of the TradingView chart, which in some cases may not be visible for users. We're working to implement a fix in the short term and will share an update ASAP. We apologise for the inconvenience caused.
Posted Oct 07, 2021 - 10:24 UTC
This incident affected: BitMEX.com (Web Frontend).