Issue with deposits and withdrawals for Ethereum, Tron and Solana networks
Incident Report for BitMEX
Resolved
We detected and resolved an issue with a process that caused deposits and withdrawals for Ethereum, Tron and Solana networks to be queued from Mon, 03 Oct 2022 07:25:32 UTC until Mon, 03 Oct 2022 08:20:00 UTC. All funds have remained safe at all times and the system is working properly now. If you experience any further issues please contact Support.
Posted Oct 03, 2022 - 09:15 UTC
This incident affected: BitMEX.com (Deposits / Withdrawals).