Intermittent Delays in USDT Deposits and Withdrawals
Incident Report for BitMEX
Resolved
We have resolved the issue and all USDT deposit and withdrawal functionality has been restored - thank you for your patience.
Posted Jan 26, 2022 - 08:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 26, 2022 - 07:10 UTC
Identified
Due to a technical issue with a custody partner some users have been experiencing delays in USDT deposits and withdrawals since 05:46 UTC. We are working with the partner to resume full functionality as soon as possible; all funds remain safe and trading is unaffected.

If you have any questions, please contact support and we will be happy to help.
Posted Jan 26, 2022 - 07:07 UTC
This incident affected: BitMEX.com (Deposits / Withdrawals).