Withdrawals not processing (all assets)
Incident Report for BitMEX
Resolved
This incident has been resolved and all our systems are working as usual.

We apologise for any inconvenience caused and we remind our users that all funds have remained safe at all times.

Please contact Support with any further questions.
Posted Aug 14, 2023 - 05:14 UTC
Monitoring
We have implemented a fix for this issue and withdrawals are now working as usual.

We will continue to monitor the issue and we remind our users that all funds have remained safe at all times.
If you experience any further issues, please contact Support: https://www.bitmex.com/contact
Posted Aug 14, 2023 - 04:11 UTC
Identified
We have identified what’s causing the delayed processing of withdrawals and we are working on implementing a fix.

We remind our customers that all funds are safe and the processing of deposits is not impacted.

If you have any additional questions, please contact Support here: https://www.bitmex.com/contact
Posted Aug 14, 2023 - 02:02 UTC
Investigating
We have identified an issue that is preventing withdrawals from processing. All asset (BTC, ETH, etc.) and all networks (ERC-20, Tron,…) are impacted. Deposits are not impacted.

We remind our customers that all funds are safe.

We are working on implementing a fix and will publish updates as necessary.

If you have any additional questions, please contact Support here: https://www.bitmex.com/contact
Posted Aug 14, 2023 - 01:30 UTC
This incident affected: BitMEX.com (Deposits / Withdrawals).