Scheduled Maintenance: Testnet
Incident Report for BitMEX
Resolved
Trading has been resumed following maintenance
Posted Feb 22, 2024 - 02:40 UTC
Monitoring
Maintenance complete - testnet is restored in cancel-only mode. Trading will be resumed at 02:40 UTC
Posted Feb 22, 2024 - 02:24 UTC
Identified
Maintenance has started
Posted Feb 22, 2024 - 02:00 UTC
Investigating
The BitMEX team will be performing system maintenance on Testnet starting at 02:00 UTC.

https://blog.bitmex.com/site_announcement/scheduled-system-maintenance-on-22-feb-testnet-29-feb-prod/

This will result in the platform being unavailable with trading suspended from 02:00 UTC to 06:00 UTC. During these times, testnet will be unavailable.

Please note that maintenance may be completed and trading may resume before the end of the window – please follow for any site announcements which will be made no less than 15 minutes before trading resumes.
Posted Feb 22, 2024 - 00:59 UTC
This incident affected: Testnet (REST API, WebSocket API, Web Frontend, Trading Engine, Deposits / Withdrawals).