Connectivity Issues Currently Being Investigated

Incident Report for BitMEX

Resolved

The incident has been resolved.
Posted Aug 02, 2023 - 06:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2023 - 06:10 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 02, 2023 - 05:53 UTC

Investigating

Please note we are currently investigating connectivity issues, and as a result come users might be experienced slow rate updates and connectivity issues.

We are working on implementing a fix and will publish updates as necessary.

We remind our customers that all funds are safe, and we apologise for any inconvenience.

If you have any additional questions, please contact Support.
Posted Aug 02, 2023 - 05:29 UTC
This incident affected: BitMEX.com (WebSocket API).