Testnet: Trading as Normal After Suspension
Incident Report for BitMEX
Resolved
We have resolved an issue with our Testnet trading engine server which started at 06:20 UTC and was resolved at 06:54 UTC. We apologise for any inconvenience this may have caused.

If you have any further questions, please contact Support.
Posted May 05, 2022 - 06:55 UTC
Identified
We have identified an issue with our trading engine server on Testnet that started at 06:20 UTC. We are working to restore full service as soon as possible. We apologise for any inconvenience this may be causing.

We have identified the cause of this issue and we are implementing a fix as soon as possible. If you have any further questions, please contact Support.
Posted May 05, 2022 - 06:49 UTC
Investigating
We have identified an issue with our trading engine server on Testnet that started 06:20 UTC. We are working to restore full service as soon as possible. We apologise for any inconvenience this may be causing.

We are working on identifying the cause of this issue and implementing a fix as soon as possible. If you have any further questions, please contact Support.
Posted May 05, 2022 - 06:36 UTC
This incident affected: Testnet (Trading Engine).