WebSocket API issue: Connection may be lost or cannot connect
Incident Report for BitMEX
Resolved
This incident has been resolved and all our systems are working as usual.

We apologise for any inconvenience caused and we remind our users that all funds have remained safe at all times.

Please contact Support with any further questions.
Posted Aug 10, 2023 - 07:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 10, 2023 - 06:15 UTC
Monitoring
We have implemented a fix for this issue and our WebSocket API is now working as usual since 6:10 UTC.
If your WS API connection was interrupted during the incident, please reconnect it now.

We will continue to monitor the issue and we remind our users that all funds have remained safe at all times.

If you experience any further issues, please contact Support: https://www.bitmex.com/contact
Posted Aug 10, 2023 - 06:14 UTC
Identified
We have identified a connection issue with our WebSocket APIs.

Users may have been disconnected from the WS API as well as may encounter issues when trying to re-connect to the WS API.
The issue was first reported at 4:33 UTC and our team is working on a fix. We will share updates here.

We remind our customers that all funds are safe at all times. If you have any additional questions, please contact Support.
Posted Aug 10, 2023 - 05:10 UTC
This incident affected: BitMEX.com (WebSocket API).