Composite Index Breakdown Display Issue
Incident Report for BitMEX
Resolved
This issue has now been resolved. We apologise for any inconvenience caused.
Posted Nov 06, 2020 - 11:12 UTC
Investigating
We’re aware of a display issue for Composite Index Breakdown web pages on BitMEX.com and instrument/compositeIndex REST API endpoint. The trading engine is not impacted and all client funds remain safe. We’re investigating this and will provide a further update as soon as possible. We apologise for any inconvenience this may be causing. Please contact Support if you have any further queries.
Posted Nov 06, 2020 - 10:11 UTC
This incident affected: BitMEX.com (REST API, Web Frontend).