Intermittent Access to BitMEX
Incident Report for BitMEX
Resolved
This issue has been resolved and all our systems are working as usual.

We apologise for any inconvenience caused and we remind our users that all funds have remained safe at all times.
Please contact Support with any further questions.
Posted Jun 01, 2023 - 15:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 01, 2023 - 14:51 UTC
Monitoring
We have implemented a fix for this issue, and our platform is now working as usual.

We will continue to monitor the issue, and we remind our users that all funds have remained safe at all times.

If you experience any further issues, please contact Support.
Posted Jun 01, 2023 - 14:51 UTC
Identified
We have identified the issue that is causing slow response and gateway errors for some users.

We are already working on implementing a fix and will publish updates as necessary.

We remind our customers that all funds are safe and we apologise for any inconvenience.
If you have any additional questions, please contact Support.
Posted Jun 01, 2023 - 14:45 UTC
Investigating
Please note that we have some users reporting issues accessing BitMEX. The reports indicate a slow response rate, particularly when accessing the BitMEX website.

We are currently investigating the issue and will continue to provide our users with updates here.

We would like to remind our users that all trading operates normally and funds are safe.

If you have any additional questions, please contact Support.
Posted Jun 01, 2023 - 14:12 UTC
This incident affected: BitMEX.com (REST API, Web Frontend).