Trading has been resumed - we are continuing to monitor the stability of the platform.
Posted Jan 05, 2025 - 23:50 UTC
Monitoring
We have now fixed the issue that caused the trading suspension since 22:45 UTC. The exchange will remain in cancel-only mode until 23:50 UTC when regular trading will recommence.
We would like to remind our users that all funds are secure. If you have any additional questions, please contact Support here: https://www.bitmex.com/contact
Posted Jan 05, 2025 - 23:35 UTC
Update
We are investigating an issue that has caused trading suspension on BitMEX since 22:45 UTC. We will provide updates here once the exchange is available again. Once available, the exchange will initially be in cancel-only mode ahead of the resumption of trading. This means orders can only be cancelled.We have identified a new issue that is impacting our trading system.
We are working on implementing a fix and will publish updates as necessary. We remind our customers that all funds are safe and we apologise for any inconvenience. If you have any additional questions, please contact Support.
Posted Jan 05, 2025 - 23:25 UTC
Investigating
We have identified a new issue that is impacting our trading system. We are working on implementing a fix and will publish updates as necessary. We remind our customers that all funds are safe and we apologise for any inconvenience. If you have any additional questions, please contact Support.
Posted Jan 05, 2025 - 23:01 UTC
Identified
We have identified what’s causing the freeze on our trading system. We are implementing a fix and we remind our users that all funds are safe. Please, contact Support with additional questions. We will publish updates as needed.
Posted Jan 05, 2025 - 22:38 UTC
Monitoring
We have implemented a fix for this issue and trading system is now working as usual. We will continue to monitor the issue and we remind our users that all funds have remained safe at all times. If you experience any further issues, please contact Support.
Posted Jan 05, 2025 - 21:20 UTC
This incident affected: BitMEX.com (Trading Engine).