Investigating: Disconnect & slow connectivity on WebSocket API
Incident Report for BitMEX
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 09:35 UTC
Monitoring
We have implemented a fix for this issue and the WebSocket API is now working as usual.

We will continue to monitor the issue and we remind our users that all funds have remained safe at all times.
If you experience any further issues, please contact Support: https://www.bitmex.com/contact
Posted Feb 05, 2024 - 08:58 UTC
Investigating
We are investigating an issue that may cause some users ad-hoc disconnects and/or a slow response from our WebSocket API.

We are working on implementing a fix and will publish updates as necessary.

We remind our customers that all funds are safe and we apologise for any inconvenience. If you have any additional questions, please contact Support here: https://www.bitmex.com/contact
Posted Feb 05, 2024 - 08:19 UTC
This incident affected: BitMEX.com (WebSocket API).