API/Frontend Outage
Incident Report for BitMEX
Postmortem

The BitMEX API/Frontend was offline between 01:09 UTC and 01:11 UTC on 16 September 2020. Full functionality was restored from 01:11 UTC and the trading engine and related data were unaffected by the outage. The root cause was a performance-related issue at the API layer and a fix has now been successfully implemented. We apologise for the inconvenience this may have caused. Please contact Support should you have any further queries.

Posted Sep 16, 2020 - 10:17 UTC

Resolved
The BitMEX API/Frontend was offline between 01:09 UTC and 01:11 UTC on 16 September 2020. Full functionality has been restored. A review of the incident will be provided in due course.
Posted Sep 16, 2020 - 01:24 UTC