Resolved
We have resolved an issue that caused an elevated rate of disconnections in the WebSocket API at 00:31 UTC, 00:48 UTC, and 1:05 UTC. Full performance has been restored. We apologise for any inconvenience caused.
Monitoring
We are monitoring the WebSocket API after an issue caused some isolated WebSocket disconnections at 00:31 UTC, 00:48 UTC, and 1:05 UTC. We will share any further updates once the issue is confirmed as resolved.
Investigating
We are currently investigating an elevated rate of web socket disconnections which may affect some users. We will publish a further update when more information is available.