Intermittent Delays in Issuing USDT Deposit Addresses, Processing USDT Deposits & Withdrawals
Incident Report for BitMEX
Resolved
The incident has been resolved, and we are continuing to monitor closely. If you have any questions, we'd be happy to help you via our Support team.
Posted Dec 21, 2021 - 13:07 UTC
Identified
We experienced intermittent delays for the creation of accounts, as well as functionality for USDT deposits, withdrawals, and transfer functionalities between 10:34 UTC and 11:53 UTC.

The issuance of new USDT addresses has been paused to allow all other functionalities to resume normally. We are addressing the issuing of USDT addresses and will share an update on this shortly.
Posted Dec 21, 2021 - 12:16 UTC
Investigating
Platform functionality remains operational however there are intermittent delays in the issuing of new USDT deposit addresses as well as delays in processing USDT deposits and withdrawals. We are addressing the issue; funds are safe and all other functions remain normal.
Posted Dec 21, 2021 - 11:38 UTC
This incident affected: BitMEX.com (Deposits / Withdrawals).