API/Frontend Outage
Incident Report for BitMEX
Postmortem

On 12 August 2020, between 03:12:00 and 03:14:45 UTC, the BitMEX API and Frontend were offline. The root cause was immediately identified as an erroneous network change resulting in a temporary disconnection between the trading engine and API/Frontend. This happened during the deployment of ongoing enhancements to the BitMEX platform, including API and Frontend latency improvements, enhancements of our deployment systems for long-term increased resiliency improvements (e.g. cross-continental failover), and increased scalability and security. We have already updated our internal tools and control procedures accordingly to ensure that this cannot happen again.We apologise for any inconvenience this may have caused. If you have any questions, please contact Support.

Posted Aug 20, 2020 - 06:00 UTC

Resolved
The BitMEX API/Frontend was offline between 03:12:00 and 03:14:45 UTC on 12 August 2020. Full functionality has been restored. A review of the incident will be provided in due course.
Posted Aug 12, 2020 - 03:24 UTC