Status Update: Intermittent Access to BitMEX
Incident Report for BitMEX
Resolved
We continued to monitor the issues for 3h but could not identify any further occurrences.
We are now closing this incident, reminding all users to contact support if they have any additional questions.
Posted May 31, 2023 - 09:58 UTC
Investigating
Please note that at 1.42PM HKT on 31 May 2023, we identified that some of our users were experiencing intermittent issues accessing BitMEX.

We would like to remind our users that all funds are safe. We are currently monitoring and investigating the situation and deploying any further fixes if need be.

We will continue to provide our users with updates.

If you have any additional questions, please contact Support.
Posted May 31, 2023 - 06:38 UTC
This incident affected: BitMEX.com (WebSocket API).