Engine suspended - all trading halted (cancel only mode)
Incident Report for BitMEX
Resolved
This incident has been resolved. Since 13:20 UTC trading has resumed and our systems are working as usual.

We apologise for any inconvenience caused and we remind our users that all funds have remained safe at all times.

Please contact Support with any further questions.
Posted Mar 23, 2023 - 15:11 UTC
Monitoring
Today, from 12:55 UTC to 13:20 UTC, our trading engine was suspended. Orders were executed in cancel only mode.
Since 13:20 UTC trading resumed and is operating BAU.

We will continue to monitor the issue and we remind our users that all funds have remained safe at all times.

If you have any additional questions, please contact Support.
Posted Mar 23, 2023 - 13:27 UTC
Identified
We have identified an issue that is has suspended all trading on the exchange. Cancel only mode is active.
We are working on implementing a fix and we aim to be back trading at 13:20UTC.

We remind our customers that all funds are safe and we apologise for any inconvenience. If you have any additional questions, please contact Support.
Posted Mar 23, 2023 - 13:12 UTC
Investigating
We have identified an issue that is suspending all trading on the exchange. Cancel only mode is active. We are working on implementing a fix and will publish updates as necessary.

We remind our customers that all funds are safe and we apologise for any inconvenience. If you have any additional questions, please contact Support.
Posted Mar 23, 2023 - 13:12 UTC
This incident affected: BitMEX.com (Trading Engine).