USDT Solana Network Deposits & Withdrawals Suspended
Incident Report for BitMEX
Resolved
All deposits and withdrawals of USDT via the Solana Network (SOL) have been resumed at 10:00 AM UTC today.
Thank you for your patience.
Posted Nov 21, 2022 - 11:04 UTC
Update
Deposits and withdrawals of USDT via Solana Network remain suspended.

All other withdrawals (e.g. USDT on ERC-20, TRC or other token) as well as all other deposits operate normal.

We will continue to monitor the situation of USDT on Solana for the time being.
Posted Nov 18, 2022 - 14:53 UTC
Monitoring
We will continue to monitor the situation of USDT on Solana for the time being.

Deposits for USDT via Solana Network remain suspended.

All withdrawals as well as all other deposits operate normal.
Posted Nov 17, 2022 - 15:35 UTC
Identified
Any deposits of USDT on Solana Network (SOL) have been temporarily suspended until further notice.
Thanks for your understanding!
Posted Nov 17, 2022 - 13:15 UTC
This incident affected: BitMEX.com (Deposits / Withdrawals).