BMEX staking and unstaking currently unavailable
Incident Report for BitMEX
Resolved
This incident has been resolved.
Posted Aug 08, 2023 - 05:12 UTC
Update
This incident has been resolved and BMEX staking and unstaking is working as usual again.

We apologise for any inconvenience caused and we remind our users that all funds have remained safe at all times.

Please contact Support with any further questions.
Posted Aug 08, 2023 - 05:12 UTC
Identified
We have identified an issue affecting BMEX staking and unstaking. Users are currently unable to stake or unstake their BMEX. However, any utilities associated with staked BMEX, such as fee rebates, withdrawal fee refunds, or daily interest payouts, remain unaffected.

We are actively working on implementing a solution and will provide updates as necessary.

We would like to remind our customers that all funds are safe, and we apologise for any inconvenience this may cause.
Should you have any further questions, please do not hesitate to contact our Support.
Posted Aug 08, 2023 - 04:49 UTC
This incident affected: BitMEX.com (Trading Engine).