Computing Platform Issue
Incident Report for BitMEX
Resolved
ISSUE RESOLVED - TRADING RESUMED AT 16:40 UTC
Trading on the BitMEX platform resumed at 16:40 UTC. We will process an exceptional additional set of Bitcoin withdrawals at 00:00 UTC. We remind our users that all funds have remained safe at all times and that our Support team will be reaching out individually to users who we can determine have been actively impacted by this situation once the issue has been rectified.

Apologies for any inconvenience caused. If you have any further questions, please contact Support.
Posted Sep 21, 2022 - 16:58 UTC
Monitoring
ISSUE RESOLVED - TRADING RESUMED AT 16:40 UTC

Trading on the BitMEX platform resumed at 16:40 UTC. We will process an exceptional additional set of Bitcoin withdrawals at 19:00. We remind our users that all funds have remained safe at all times and that our Support team will be reaching out individually to users who we can determine have been actively impacted by this situation once the issue has been rectified.

Apologies for any inconvenience caused. If you have any further questions, please contact Support.
Posted Sep 21, 2022 - 16:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2022 - 16:44 UTC
Identified
UPDATE: Maintenance Mode Ending at 16:25 UTC

We have identified the root cause of the issue that caused connectivity problems in our systems, and we have implemented a fix. Our platform will go back online at approximately 16:25 UTC, initially via cancel-only mode. Trading will resume at approximately 16:30 UTC.

We remind our users that all funds have remained safe at all times and that our Support team will be reaching out individually to users who we can determine have been actively impacted by this situation once the issue has been rectified. Until continuous trading resumes, there will still be no Mark Price updates and hence no liquidations.

If you have any further questions, please contact Support.
Posted Sep 21, 2022 - 16:20 UTC
Update
UPDATE - [Maintenance Mode] Investigating Computing Platform Issue
We continue to investigate the root cause of the issues that have been causing connectivity problems in our systems, including intermittent access on API, Web and Mobile - as well as delays in Mark Price updates and processing withdrawals and deposits.
To facilitate the investigation and fix, at 13:05 UTC we put the platform into maintenance mode and we will be sharing updates as the investigation proceeds and we implement a solution. Once the solution has been implemented the exchange will reopen in cancel-only mode. From the halt of trading until continuous trading resumes, there will be no Mark Price updates and hence no liquidations.
We remind our users that all funds remain safe and that our Support team will be reaching out individually to users who we can determine have been actively impacted by this situation once the issue has been rectified. If you have any further questions, please contact https://www.bitmex.com/app/support/contact (https://www.bitmex.com/app/support/contact).
Posted Sep 21, 2022 - 14:56 UTC
Update
UPDATE - Computing platform issue - Maintenance Mode
We are still investigating an issue on our computing platform that is causing connectivity problems in our systems including intermittent access on API, web and mobile as well as delays in Mark Price updates and in processing withdrawals and deposits. Our Engineering team is working on identifying the root cause, while we remind our users that all funds remain safe.
To facilitate the investigation and fix, we have put the platform into maintenance mode at 13:05 UTC and we will be sharing updates as the investigation proceeds and we implement a solution. Once the solution has been implemented the exchange will reopen in cancel only mode. From the halt of trading until continuous trading resumes, there will be no Mark Price updates and hence no liquidations.
If you have any further questions, please contact Support (https://www.bitmex.com/app/support/contact).
Posted Sep 21, 2022 - 13:14 UTC
Update
UPDATE - Computing platform issue - Maintenance Mode
We are still investigating an issue on our computing platform that is causing connectivity problems in our systems including intermittent access on API, web and mobile as well as delays in Mark Price updates and in processing withdrawals and deposits. Our Engineering team is working on identifying the root cause, while we remind our users that all funds remain safe.
To facilitate the investigation and fix, we will be putting the platform into maintenance mode at 13:05 UTC and we will be sharing updates as the investigation proceeds and we implement a solution. Once the solution has been implemented the exchange will reopen in cancel only mode. From the halt of trading until continuous trading resumes, there will be no Mark Price updates and hence no liquidations.
If you have any further questions, please contact Support (https://www.bitmex.com/app/support/contact).
Posted Sep 21, 2022 - 13:06 UTC
Update
UPDATE - Computing platform issue
We are still investigating an issue on our computing platform that is causing connectivity problems in our systems including intermittent access on API, web and mobile as well as delays in Mark Price updates. Some customers may also experience suboptimal trading experience.
Our Engineering team is working on identifying the root cause, while we remind our users that all funds remain safe. We will be sharing updates as the investigation proceeds and we implement a fix.
If you have any further questions, please contact Support (https://www.bitmex.com/app/support/contact).
Posted Sep 21, 2022 - 10:37 UTC
Investigating
We are currently investigating an issue on our computing platform that is causing connectivity problems in our systems including delays in Mark Price updates. Some customers may also experience suboptimal trading experience. Our Engineering team is working on identifying the root cause, while we remind our users that all funds remain safe. We will be sharing updates as the investigation proceeds and we implement a fix.
Posted Sep 21, 2022 - 09:53 UTC
This incident affected: Testnet (REST API, WebSocket API, Web Frontend, Trading Engine) and BitMEX.com (REST API, WebSocket API, Web Frontend, Trading Engine).