[Testnet] Scheduled Maintenance in Progress
Incident Report for BitMEX
Resolved
The scheduled maintenance on Testnet has now been completed and trading has resumed. We thank you for your patience.
Posted Jul 07, 2022 - 01:35 UTC
Update
UPDATE: The [Testnet] BitMEX platform is now back online, initially via cancel-only mode until approximately 01:35 UTC.
Posted Jul 07, 2022 - 01:30 UTC
Update
Cancel-only mode has ended and the Testnet platform is currently undergoing scheduled maintenance. We plan to bring the system back up at approximately 01:30 UTC in cancel-only mode for five minutes. Trading will resume at approximately 01:35 UTC.
Posted Jul 07, 2022 - 01:05 UTC
Monitoring
Scheduled maintenance for Testnet is currently in progress.

As scheduled, Testnet trading has been temporarily halted at 01:00 UTC for a minor upgrade. The system will be in cancel-only mode until 01:05 UTC. We plan to bring the system back up at approximately 01:30 UTC in cancel-only mode for five minutes. Testnet trading will resume at approximately 01:35 UTC.

From the halt of trading until continuous trading resumes, there will be no Mark Price updates and hence no liquidations.

While this is a minor update, the process may take longer depending on a number of factors. During the upgrade, relevant updates will be shared here.
Posted Jul 07, 2022 - 01:00 UTC
This incident affected: Testnet (REST API, WebSocket API, Web Frontend, Trading Engine, Deposits / Withdrawals).