Inconsistent API Connectivity
Incident Report for BitMEX
Resolved
This incident has been resolved and all our systems are working as usual.

We apologise for any inconvenience caused and we remind our users that all funds have remained safe at all times.

Please contact Support with any further questions.
Posted Aug 29, 2023 - 07:08 UTC
Monitoring
We have implemented a fix for this issue and the API connectivity is now working as usual.

We will continue to monitor the issue and we remind our users that all funds have remained safe at all times.

If you experience any further issues, please contact Support: https://www.bitmex.com/contact
Posted Aug 29, 2023 - 04:58 UTC
Investigating
We are investigating an issue that is causing users to experience an inconsistent API connectivity. Only a small set of users seem to be impacted.

We will be implementing a fix and will publish updates as necessary.

We remind our customers that all funds are safe and we apologise for any inconvenience.

If you have any additional questions, please contact Support here: https://www.bitmex.com/contact
Posted Aug 29, 2023 - 04:49 UTC
This incident affected: BitMEX.com (REST API, WebSocket API, Web Frontend, Mobile App).