Exchange Suspended
Incident Report for BitMEX
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 07:00 UTC
Monitoring
We have now fixed the issue that caused the trading suspension between 05:25 - 05:38 UTC. During the suspension the exchange operated in cancel-only mode.

Since 05:38 UTC, all trading is operating normally.

We will continue to monitor the issue and would like to remind our users that all funds are secure.
If you have any additional questions, please contact Support here: https://www.bitmex.com/contact
Posted Jan 11, 2024 - 05:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2024 - 05:39 UTC
Investigating
We have identified an issue that has resulted in an exchange suspension. We are working on implementing a fix and will publish updates as necessary. We remind our customers that all funds are safe and we apologise for any inconvenience. If you have any additional questions, please contact Support.
Posted Jan 11, 2024 - 05:32 UTC
This incident affected: BitMEX.com (Trading Engine, Deposits / Withdrawals).