Stale API Data
Incident Report for BitMEX
Resolved
This incident has been resolved at ~1:00PM UTC and all our systems are working as usual.

We apologise for any inconvenience caused and we remind our users that all funds have remained safe at all times.

Please contact Support with any further questions.
Posted Mar 22, 2024 - 22:18 UTC
Update
We are continuing to investigate this issue.
Posted Mar 22, 2024 - 16:06 UTC
Investigating
We are receiving reports that some users are receiving stale data when querying our REST APIs. We are working on implementing a fix and will publish updates as necessary. We remind our customers that all funds are safe and we apologise for any inconvenience. If you have any additional questions, please contact Support.
Posted Mar 22, 2024 - 16:06 UTC
This incident affected: BitMEX.com (REST API).