[Testnet] Issue Displaying Charts on Testnet
Incident Report for BitMEX
Resolved
We have implemented a fix and the issue has been resolved. We apologise for the inconvenience; if you have any further questions, please contact Support.
Posted Aug 23, 2021 - 06:52 UTC
Identified
The functionality of charts on Testnet is degraded as of 6:05 UTC. We are implementing a fix which is expected to resolve the issue shortly. We apologise for the inconvenience; if you have any further questions, please contact Support.
Posted Aug 23, 2021 - 06:41 UTC
This incident affected: Testnet (Web Frontend).