Issue Affecting WebSocket Connections
Incident Report for BitMEX
Resolved
This incident has been resolved. Apologies for any inconvenience caused, and if you have any questions, please get in touch with Support.
Posted Feb 24, 2023 - 07:43 UTC
Update
A quick update that we are continuing to monitor this incident. If you have any questions, please get in touch with our Support team.
Posted Feb 24, 2023 - 06:33 UTC
Update
A fix has been implemented, and we are continuing to monitor for further issues. All funds are safe. If you have any questions in the meantime, please contact Support.
Posted Feb 24, 2023 - 04:44 UTC
Monitoring
Please note that we are in the process of resolving an issue where some messages are not being sent to all WS connections. This may cause some users to experience WS disconnections within the next 60 minutes. Apologies for any inconvenience caused, and all funds remain safe. If you have any questions, please contact Support.
Posted Feb 24, 2023 - 01:32 UTC
This incident affected: BitMEX.com (WebSocket API).