Gap in historical data queryable via REST API
Incident Report for BitMEX
Resolved
The issue has been resolved. The full historical data set is now available via the REST API. We apologise for any inconvenience this may have caused. If you have any further questions, please contact us via https://www.bitmex.com/app/support/contact
Posted Apr 06, 2020 - 07:47 UTC
Investigating
Since approx 07:10 UTC REST API queries for historical data are missing the past hour's worth of data due to an issue when writing the data to disk. The source data isn't impacted i.e. there is no data loss, however the data isn't currently available to the REST API. We've identified the issue and are currently recovering full functionality.
Posted Apr 06, 2020 - 07:44 UTC
This incident affected: BitMEX.com (REST API).