Service Delay
Incident Report for BitMEX
Resolved
We confirm that BitMEX requests were delayed between 23:52 and 00:08 UTC. Normal service resumed at 00:10 UTC. We apologise for any inconvenience this may have caused. This was as a result of a hardware failure, and a long term solution has already been identified which our engineering teams are working to implement. We will be issuing a detailed post-mortem in due course. If you have any further questions, please contact us via https://www.bitmex.com/app/support/contact.
Posted Apr 17, 2020 - 00:40 UTC
Investigating
Starting From 23:54 UTC UTC, Today, April 16th users are experiencing elevated request delays. We apologise for any inconvenience this may be causing. We are looking into the cause of this issue, and will be sharing an update as soon as possible. If you have any further questions, please contact us via https://www.bitmex.com/app/support/contact.
Posted Apr 17, 2020 - 00:04 UTC
This incident affected: BitMEX.com (REST API, WebSocket API).