Tokyo Migration

Incident Report for BitMEX

Resolved

The scheduled maintenance has now been completed and trading has resumed. We thank you for your patience.
Posted Aug 23, 2025 - 03:00 UTC

Monitoring

The BitMEX platform will be online, initially via cancel-only mode from ~02:15 UTC until approximately 03:00 UTC. Full functionality will resume from 03:00 UTC.
Posted Aug 23, 2025 - 02:14 UTC

Update

Scheduled maintenance is currently in progress. We will provide additional updates as necessary.
Posted Aug 23, 2025 - 02:00 UTC

Investigating

Starting at 02:00 UTC today, BitMEX will enter maintenance mode to facilitate our Tokyo Migration.
Please refer to this blog post for more information: https://blog.bitmex.com/datacentre-migration-aws-tokyo/

From maintenance until continuous trading resumes, there will be no Mark Price updates and hence no liquidations.

We will notify users on this Status Page and our Telegram Channel (https://t.me/BitMEX_Group) once the maintenance is complete.
If you have any further questions, please contact Support.
Posted Aug 23, 2025 - 01:15 UTC
This incident affected: BitMEX.com (REST API, WebSocket API, Web Frontend, Mobile App, Trading Engine, Options, Deposits / Withdrawals, Identity Verifications).