Issue Affecting Websocket Connections
Incident Report for BitMEX
Resolved
This incident has been resolved and all Websocket connections are working as usual. All funds are safe. If you have any questions, please contact Support.
Posted Jan 06, 2023 - 06:18 UTC
Monitoring
We identified an issue that was affecting our Websocket connections from 05:35 UTC including to our trading website.

We completed a fix for this issue at 06:02 UTC and our Websocket connections are now working as usual. We will continue to monitor the issue and we remind our users that all funds have remained safe at all times. If you experience any further issues, please contact Support.
Posted Jan 06, 2023 - 06:10 UTC
This incident affected: BitMEX.com (WebSocket API, Web Frontend).