Trading Engine Interruption
Incident Report for BitMEX
Postmortem

On 27 December at 18:38 UTC, BitMEX experienced a minor outage for approximately 1 minute whereby the trading engine was unavailable. During this time, market data updates were not published over the Websocket API.

The root causes of both issues have been identified and we are working on permanent fixes to prevent a recurrence. Updates will follow in the future.

Posted Jan 15, 2020 - 01:17 UTC

Resolved
The issue has been resolved. We apologise for any inconvenience this may be causing. If you have any further questions, please contact us via https://www.bitmex.com/app/support/contact.
Posted Dec 27, 2018 - 18:39 UTC
Investigating
We have observed an interruption of the trading engine. We apologise for any inconvenience this may be causing. We are looking into the cause of this issue, and will be sharing an update as soon as possible. If you have any further questions, please contact us via https://www.bitmex.com/app/support/contact.
Posted Dec 27, 2018 - 18:38 UTC
This incident affected: BitMEX.com (Trading Engine).