INVESTIGATING - Issue with processing withdrawals and deposits for ERC-20
Incident Report for BitMEX
Resolved
We have implemented a fix and the issue is now resolved, with withdrawals and deposits being processed as usual. We apologize for any inconvenience caused and remind our users that all funds have remained safe at all times. If you experience any further issues, please contact Support.
Posted Oct 20, 2022 - 07:35 UTC
Update
We continue to investigate the issue that is preventing withdrawals on ERC-20, SOL and TRON networks from being processed. Deposits are going through as usual but are currently not reflected in the user’s balance account. We will implement a fix as soon as possible, and we recommend our users to not process withdrawals for the time being. All funds remain safe; please contact Support if you have any further questions.
Posted Oct 20, 2022 - 07:01 UTC
Investigating
We have detected an issue on our systems that started at 05:03 UTC and that is preventing ERC-20 tokens withdrawals and deposits from being processed in a timely manner. We are investigating the root cause and will implement a fix as soon as possible. We remind our users that all funds are safe. If you have any further questions, you can contact Support.
Posted Oct 20, 2022 - 06:04 UTC
This incident affected: BitMEX.com (Deposits / Withdrawals).