Issues with ETH/ERC-20 and TRX/TRON20 deposits and withdrawals
Incident Report for BitMEX
Resolved
This issue has been successfully resolved. We remind our users that funds remained safe at all times and apologise for any inconvenience.
Posted Sep 05, 2022 - 15:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2022 - 13:25 UTC
Identified
We have identified a problem that is causing delays on processing deposits and withdrawals of ETH/ERC-20 and TRX/TRON20. All funds remain safe and we are currently working on a fix. We will post updates as necessary and apologise for any inconvenience.
Posted Sep 05, 2022 - 13:11 UTC
This incident affected: BitMEX.com (Deposits / Withdrawals).