REST API Latency
Incident Report for BitMEX
Resolved
REST API queries for trading related data (read-only HTTP GET requests, not order management requests) took longer to return than usual over a period of 23 minutes from 18:13 UTC to 18:36 UTC.

The root causes of both issues have been identified and we are working on permanent fixes to prevent a recurrence. We apologise for any inconvenience this may be causing. If you have any further questions, please contact us via https://www.bitmex.com/app/support/contact.
Posted Dec 27, 2018 - 18:36 UTC
Investigating
We are observing an increase in REST API latency. We apologise for any inconvenience this may be causing. We are looking into the cause of this issue, and will be sharing an update as soon as possible. If you have any further questions, please contact us via https://www.bitmex.com/app/support/contact.
Posted Dec 27, 2018 - 18:13 UTC
This incident affected: BitMEX.com (REST API).