Intermittent Issues with API Data Feeds
Incident Report for BitMEX
Resolved
BitMEX experienced intermittent issues with API data feeds and increased latency on API trading requests between 14:30 and 15:10 UTC.

The underlying issue was resolved and full functionality has been restored. We apologise for any inconvenience this may have caused and encourage any user with queries to contact Support.
Posted Mar 23, 2022 - 15:26 UTC
Investigating
We are currently experiencing intermittent issues with API data feeds and increased latency on API trading requests. We're working to address the issues as soon as possible; we apologise for any inconvenience this may be causing. Funds remain safe.

We are investigating the cause of this issue, and will be sharing an update as soon as possible. If you have any further questions, please contact Support.
Posted Mar 23, 2022 - 15:00 UTC
This incident affected: BitMEX.com (REST API, WebSocket API).