[Testnet] Trading Engine
Incident Report for BitMEX
Resolved
The issue has been resolved. We apologise for any inconvenience this may have caused. We will be issuing a detailed post-mortem as soon as possible. If you have any further questions, please contact us via https://www.bitmex.com/app/support/contact.
Posted Jul 08, 2020 - 22:17 UTC
Identified
We have identified an issue with our trading engine server on Testnet, and are working to restoring full service as soon as possible.

We apologise for any inconvenience this may be causing. We are looking into the cause of this issue, and will be sharing an update as soon as possible. If you have any further questions, please contact us via https://www.bitmex.com/app/support/contact.
Posted Jul 08, 2020 - 21:33 UTC
This incident affected: Testnet (Trading Engine).