Scheduled Maintenance: Production
Incident Report for BitMEX
Resolved
Our scheduled system maintenance has been successfully completed and deposits made during the maintenance window have be processed.

We appreciate your patience during today's system maintenance, which lasted from 02:00 UTC until 03:59 UTC.

Should you have any further inquiries, please contact our support team.
Posted Feb 29, 2024 - 04:09 UTC
Update
Our scheduled system maintenance has been completed, and regular trading resumed at 03:59 UTC.

Deposits made during the maintenance window will be processed and credited once the system is restored.

We appreciate your patience during this system maintenance.
Posted Feb 29, 2024 - 03:59 UTC
Update
Our scheduled system maintenance has been completed, and any remaining issues with users connecting to the trading website and mobile app have been resolved.

Trading will remain in cancel-only mode until 03:59 UTC, at which point regular trading operations will recommence.

Deposits made during the maintenance window will be processed and credited once the system is brought back.

We would like to remind our users that all funds are safe. Should you have any further inquiries, please contact our support team.
Posted Feb 29, 2024 - 03:43 UTC
Update
The system maintenance is ongoing, and we will announce any resumption of trading at least 10 minutes in advance. Trading will initially resume in cancel-only mode. Please follow our status updates here.

We would like to remind our users that all funds are secure. Deposits made during the maintenance window will be processed and credited once the system is restored.

If you have any further inquiries, please contact our support team.
Posted Feb 29, 2024 - 03:05 UTC
Update
With users continuing to encounter issues when accessing the website and mobile app, we have made the decision to suspend all trading again. We will announce the resumption of trading here.

Any resumption of trading will happen in cancel-only mode at first. Please follow for our status updates here.
Posted Feb 29, 2024 - 02:41 UTC
Update
We have identified some users experiencing issues accessing the trading website or mobile app. Therefore, we will extend the cancel-only mode until 2:45 AM, at which point regular trading operations will recommence.
Posted Feb 29, 2024 - 02:31 UTC
Monitoring
Our scheduled system maintenance has been successfully completed.

Trading will resume at 02:20 UTC but remain in cancel-only mode until 02:35 UTC, at which point regular trading operations will recommence.

Deposits made during the maintenance window will be processed and credited once the system is brought back.

We would like to remind our users that all funds are safe. Should you have any further inquiries, please contact our support team.
Posted Feb 29, 2024 - 02:19 UTC
Investigating
We have started the scheduled system maintenance at 02:00 UTC today. It will last until approximately 06:00 UTC today.

During this time, trading is halted and the BitMEX website, mobile apps, all trading APIs, and the WebSocket are unavailable.

The maintenance may be completed early, and trading may resume before the end of the window - please follow for our status updates here.

After the scheduled maintenance is completed, trading will initially resume in cancel-only mode.

All funds are safe during the maintenance, and deposits made during the maintenance window will be processed and credited once the system is brought back.
Posted Feb 29, 2024 - 02:00 UTC
Identified
Maintenance has started
Posted Feb 29, 2024 - 02:00 UTC
Investigating
The BitMEX team will be performing system maintenance on Production starting at 02:00 UTC.

https://blog.bitmex.com/site_announcement/scheduled-system-maintenance-on-22-feb-testnet-29-feb-prod/

This will result in the platform being unavailable with trading suspended from 02:00 UTC to 06:00 UTC. During these times, the BitMEX website, mobile apps, all trading APIs, and the WebSocket will be unavailable.

Please note that maintenance may be completed and trading may resume before the end of the window – please follow for any site announcements which will be made no less than 15 minutes before trading resumes.

All funds are safe during the maintenance, and deposits made during the maintenance window will be processed and credited once the system is brought back.

If you have any questions, please contact Support.
Posted Feb 29, 2024 - 01:11 UTC
This incident affected: BitMEX.com (REST API, WebSocket API, Web Frontend, Mobile App, Trading Engine, Deposits / Withdrawals, Identity Verifications) and bitmex.hk (Mobile App).