Websocket interruption
Incident Report for BitMEX
Resolved
This incident has been resolved.
Posted Feb 15, 2024 - 09:07 UTC
Monitoring
We identified an issue that was preventing websocket updates from coming through. We have implemented a fix for this issue and websocket is now working as usual. We will continue to monitor the issue and we remind our users that all funds have remained safe at all times. If you experience any further issues, please contact Support. If you have any additional questions, please contact Support.
Posted Feb 15, 2024 - 07:55 UTC
This incident affected: BitMEX.com (WebSocket API).