Index values not updating
Incident Report for BitMEX
Resolved
This incident has been resolved and all our systems are working as usual. We apologise for any inconvenience caused and we remind our users that all funds have remained safe at all times. Please contact Support with any further questions.
Posted Jan 14, 2025 - 08:23 UTC
Identified
We have identified what’s causing the BitMEX index values to not update. We are implementing a fix and we remind our users that all funds are safe. Please, contact Support with additional questions. We will publish updates as needed
Posted Jan 14, 2025 - 08:03 UTC
This incident affected: BitMEX.com (Trading Engine).