Withdrawals impacted due to withdrawal confirmation emails not sent
Incident Report for BitMEX
Resolved
This incident has been resolved and all our systems are working as usual.

Notification and confirmation emails that were not sent previously have now been sent, however withdrawal confirmation requests may have expired and you need to re-initiate the withdrawal via www.bitmex.com/wallet.

We apologise for any inconvenience caused and we remind our users that all funds have remained safe at all times.
Please contact Support with any further questions.
Posted Feb 28, 2023 - 22:52 UTC
Identified
We have identified what’s causing this issue and we are already implementing a fix.

In the meantime, if you intent to withdraw funds, please contact our Support Team via support@bitmex.com or www.bitmex.com/contact
They can help you to confirm your withdrawal intent in order to process the withdrawal.

Please also note that due to the issue identified, other platform-based email notifications like login confirmation or liquidation notifications are not sent.

We remind our users that all funds are safe and that they can contact Support with additional questions. We will publish updates as needed.
Posted Feb 28, 2023 - 22:03 UTC
Update
We are continuing to investigate this issue.
Posted Feb 28, 2023 - 21:52 UTC
Investigating
We have identified an issue that is affecting withdrawals for our user.
Withdrawal confirmation emails are not sent out, therefore preventing the user to confirm the execution of the withdrawal.
We are working on implementing a fix and will publish updates as necessary. If you have any additional questions, please contact our Support team.

We remind our customers that all funds are safe and we apologise for any inconvenience.
Posted Feb 28, 2023 - 21:52 UTC
This incident affected: Miscellaneous (E-mails & Notifications delivery) and BitMEX.com (Deposits / Withdrawals).