Incorrect Market Data OrderBook published over the WS API
Incident Report for BitMEX
Resolved
We kept monitoring the WS API performance and confirmed that all Market Data OrderBook publishing over the WS API has been working as usual since 7:50 UTC. This incident is therefore resolved.

If you experience any further issues, please contact Support.
Posted Jun 27, 2023 - 09:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2023 - 08:25 UTC
Investigating
We have identified an issue with the Market Data OrderBook publishing over the WS API resulting in delayed data feed updates.
Estimated start time: 6:50 UTC
Estimated end time: 7:50 UTC

A solution has already been identified, and a fix was applied already.

We will continue to monitor the performance of the WS API service, and we remind our users that all funds have remained safe at all times.

If you experience any further issues, please contact Support.
Posted Jun 27, 2023 - 08:24 UTC
This incident affected: BitMEX.com (WebSocket API).